Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have an issues on which your expert knowledge is required so that I can solve it, here is the scenario:

[Problem was] Sticky mouse after installation!

To solve this issues I did following procedure:

  1. gksudo gedit /etc/default/grub
  2. added noapic acpi=noirq nolapic to the end of CMD_LINUX_Defualt line
  3. ran: sudo update-grub and rebooted.

This solved my sticky mouse problem. After that, I installed a mobile broadband, connected it and the connection was established. I opened firefox and probably after 3 or 5 mins, the system froze down. I rebooted it. Now the mobile broadband connection option had disappeared from menu.

The problem is: How do I configure ubuntu so that it does not freezes on using mobile broadband via usb port?

P.S. I have recently switched from Microsoft OS to linux ubuntu

Your kind opinions will highly be appreciated.

Regards,

share|improve this question
    
And where did you get the bright idea to throw in all those kernel options --- what's the reasoning? It looks like you may have to chose between a sticky but working mouse or no internet at all! –  izx Jun 12 '12 at 8:35

1 Answer 1

I certainly don't want to sound like a smartass, but the most obvious and easiest thing for you to do IMHO would be to redo your tweaking of grub settings and try a different approach to solve your sticky mouse problem.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.