Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I installed the compiz settings manager, to try out some effects. But after installation i felt something unuseful and dragging the system speed.So, thought of removing the app. using terminal. And this is what happened the terminal and other applications take large amount of time to get opened,maximized, minimized,closed. Removed the settings manager, still the problem exists.

share|improve this question
    
also wen i tried to end compiz using system manager, everything on my monitor fades away. –  Corleone Jun 12 '12 at 7:54
add comment

2 Answers

This would be a very strange behaviour for compiz to say the least (standard values are not supposed to break your system, custom values are...), so I doubt that your problems are related to compiz (alone).

But assuming that ccsm is indeed the culprit, I'd suggest to simply reinstall it, reset it to standard settings, log out and in again. If that didn't help, you can always purge the application, meaning that not only the application itself but all its settings as well are deleted.

Finally, still on the supposition that your problem relates to ccsm and that nothing of the above helped in any way, you can simply try to configure ccsm to function properly, like e.g. described here.

Good luck to you and best regards!

share|improve this answer
    
worked out good!! thanks! –  Corleone Jun 12 '12 at 15:32
    
Great, congratulations! But for others with the same problem: which of the above worked for you exactly? –  FuzzyQ Jun 12 '12 at 15:36
    
Corleone, don't hesitate to upvote FuzzyQ's answer and/or mark it as accepted, since it is very useful for feedback. Thanks! –  Agmenor Jun 12 '12 at 17:33
add comment

Open the System Monitor app from the Dash Menu. In the Processes tab, you can see if there is any program that is using all the memory of your computer.

share|improve this answer
    
no did not help, bro!! got any other suggestion? @agmenor –  Corleone Jun 12 '12 at 8:33
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.