Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I can't put icons on my GNOME-panel (I mean the right click on the panel doesn't works, and I can drag&drop icons from my Desktop to my gnome-panel):

$ dpkg -l | grep -i gnome-panel
ii  gnome-panel     1:3.2.0-0ubuntu1    launcher and docking facility for GNOME
ii  gnome-panel-data    1:3.2.0-0ubuntu1    common files for the GNOME Panel 

Why? What can disable it?? How can I enable this standard feature? I'm using Ubuntu 11.10

share|improve this question
1  
You mean gnome-shell or entire gnome3? –  Tachyons Jun 12 '12 at 6:33
add comment

3 Answers

up vote 2 down vote accepted

You need to hold ALT and then right click to add applets to the panel. This became the default for gnome-panel as of gnome 3.

share|improve this answer
add comment

Ubuntu uses the Unity interface on top of Gnome 3 by default.

Whether you are using Unity or you have switched to gnome-shell, the launcher icons on your old gnome-panel have now been replaced by icons on a panel along the left hand side, known as the "launcher".

You can drag application icons onto there from within the dock (ie, searching for an application, then dragging the found icon onto the left panel). In addition, launchers you had on your panel back in Gnome 2 should have been migrated to Unity's new launcher if you had set them up manually.

Unfortunately, it is not possible to add application launcher icons to the top panel, nor is it possible to change the position or appearance of the launcher panel that appears on the left (or, at least, not much).

If you don't like the Unity interface, there are others. I would encourage you to get used to it, because it should be well-supported by Ubuntu people. However, 11.10 allows you to install the gnome-session-fallback package, which gives you an alternative login option that allows you to have the old gnome-panel back.

These similar solutions may help

share|improve this answer
add comment

For me it's Super + Alt + right-click... (Sony Vaio VPCCB laptop)

share|improve this answer
    
great! works! (thank you!) –  gasko peter Jun 12 '12 at 7:31
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.