Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just installed 12.04 fresh on my pc but now my mouse is not working (Logitech EX110 cordless). My keyboard is working fine, but my mouse is non-responsive. Before I had ubuntu 10.04 and everything worked fine in there. I tried the solutions posted here but none of done work for me. Could anyone help me out here?

share|improve this question
    
Not meaning to insult you, but did you check the battery - or does it work with an alternate OS? –  Marty Fried Jun 11 '12 at 23:28
    
well, it worked right before installing on 10.04... And the light of the sensor is working... Going to get some new batteries anyway, but to me that does not seem the problem –  Pepijn Jun 12 '12 at 14:34
    
Well, it was just a thought - occasionally, when you're looking for a complicated solution, it turns out to be something simple and unrelated. For me, it helps to be reminded of alternatives in those cases. Good luck. –  Marty Fried Jun 12 '12 at 15:56
2  
I reinstalled ubuntu and it works... so this question can be closed. Thanks for the suggestion anyway –  Pepijn Jun 12 '12 at 19:58
add comment

closed as too localized by Luis Alvarado Jun 17 '13 at 18:54

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.