Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I need to type the FTP password always, although I have checked the remember password option.

What could be wrong ??

share|improve this question
1  
Have you tried this ? –  pl1nk Jun 11 '12 at 23:10
    
@pl1nk this looks like solution. Thanks –  skowron-line Jun 12 '12 at 7:21

1 Answer 1

A workaround posted from Krusader forum.

  1. Login to the FTP host
  2. Add this FTP host to favorites
  3. Quit Krusader
  4. Run Krusader
  5. Select the FTP host from favorites (the one previously added)
  6. Enter the FTP host password and select the option to remember it

Now the FTP host is in favorites with no need to re-enter the password.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.