Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

every time I run sudo apt-get update I get an error:

W: Failed to fetch https://private-ppa.launchpad.net/commercial-ppa-uploaders/limbo/ubuntu/dists/precise/main/binary-i386/Packages The requested URL returned error: 401

This URL is not in my sources list nor do I know what I need from it, but Ubuntu's not updating without it. What can I do to fix it?

share|improve this question
    
I had the same issue with Bastion from Humble Bundle V over the past week. It seems there is a problem with the servers for games purchased through the software center. As answered below, disable source from the software sources menu and it will do the trick. You can enable it back later. –  leousa Jun 11 '12 at 17:56
    
That source is being included from a separate file in /etc/apt/sources.list.d/ - the filename is something like ubuntu-ppa-uploaders-limbo. –  ImaginaryRobots Jun 11 '12 at 18:53
    
If the answer solves your problem fully (note emphasis, future readers don't want a half-working system), be sure to mark it as the accepted answer with the checkmark to the left of it. –  hexafraction Jun 11 '12 at 20:03
add comment

1 Answer

The server appears to be down. Open software sources and disable the Canonical Partner repository on the first tab. Enter your password to write the config and close the window. Then, try to update again.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.