Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I can hear skype calls just fine, but notifications seem to be muted. I've gone into my sound settings and whenever a notification appears, a "Skype" appears under "Applications," and it is muted. Pressing "mute" doesn't do anything, and whenever I slide the volume up, it snaps back to 0%.
I don't seen anything that could be causing it in my .Skype folder. Any ideas? enter image description here

share|improve this question
add comment

3 Answers 3

up vote 2 down vote accepted

In the Skype options->Notifications, did you make sure the checkbox was checked for "Play sound file:"?

If so, did you try highlighting the notification that doesn't work, and checking "Enable Event", and then using the "Test Event" button? If the sound does not play, try going to the directory specified for the file (/usr/share/skype/sounds by default) and making sure you can play the sound.

If not, then you may be missing a codec or something, and you can concentrate on getting that filetype to work (try other similar files).

Edit added one more step... I played around with my setup, using the Skype "Test Event" button with the sound settings open. I found that I could quickly check the mute checkbox in the applications section when it appeared - I used the "Call Connecting" event; strangely enough, many of the events never appeared in this window. The seem to be controlled by the "Alert Volume" in the "Sound Effects" tab of this same settings dialog. I remember having problems at first when this volume control slider was too low, and many Skype sounds didn't work. Are all the sounds muted in the "Test Event" page?

share|improve this answer
    
The checkbox for "Play Sound File" is checked. I tried testing the event, but got no sound. I then went to /usr/share/skype/sounds and opened one of the wav files in movieplayer, and it worked just fine. –  Matt2 Jun 11 '12 at 18:22
1  
I added one more paragraph to my answer; perhaps there is something there that will help. –  Marty Fried Jun 11 '12 at 19:59
    
My alerts were muted in the "Sound Effects" page. Thanks! –  Matt2 Jun 12 '12 at 2:40
add comment

You should go in "Sound Effects" (in pulseaudio) and unmute volume alert.

share|improve this answer
    
How do you get to that setting? –  Eliah Kagan Mar 21 '13 at 12:15
    
Via the sound applet, speaker next to the clock –  Konstigt Apr 15 '13 at 9:00
add comment

I had the same problem. It took me a while to fix it. Apparently Skype has at least two possible entries in the Windows Mixer app. If you are logged in to Skype and have the main window open, the entry will be labeled "Skype - yourname", but if you have the Skype Options panel open the title changes to "Skype Options". My problem was that somehow the volume for "Skype Options" was muted and the only place where this is shown is in the Mixer App and then only when the Options page is active.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.