Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

In Ubuntu 12.04, using ibus 1.4.1, each time I add input methods into ibus in ibus preferences -> Input Method (I have to tick "Customize active input methods" to edit the list), the list gets cleared after I reboot and logged in again. How can I save the input methods list I made so it doesn't get cleared after reboot?

share|improve this question

1 Answer 1

Am using Ubuntu 12.04 with ibus 1.4.1. Once I setup the input methods, they stay across reboots and are working fine.

  1. Is the ibus-daemon running after your reboots?

  2. $ ibus-daemon 
    current session already has an ibus-daemon
    
  3. Did you make sure you are in an editable environment (somewhere you can type) when checking if the input methods are available?

Update: The keyboard (ibus tray) icon does not appear in my menu bar any more. But was still able to use the shortcut key to switch among the input methods (default Alt-Shift_L) and disable (Ctrl-space).

share|improve this answer
    
+1. It happens to me as well and I got to the same conclusion, if you find the way to make the icon show up again please write it here. I will do the same. In case it makes any difference, I'm with Japanese (Japanese-Anthy) –  Francisco Presencia Jul 7 '12 at 4:34

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.