Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I wanted to try out ubuntu on my desktop PC. I downloaded Ubuntu 12.04 64 bit version and burned it on a CD. When boot the CD and got those option to chose if I want to install ubuntu or run it from the CD. I chose to install ubuntu. When I press enter it's going to load and you'll see a "-" sign in the top left corner of my screen. After that nothing happends.

edit I may not answer my own questions so i'll edit this one but i tried to run the installation with acpi=off and now the installation starts. If its still needed my graphic card is GTX550 ti and my processor is Q8400 @ 2.66 ghz

share|improve this question
    
What are your system specifications? –  Mitch Jun 11 '12 at 12:59
1  
The "-" suggests that the problem is with video. As well as general system specifications can you tell us specifically about your graphic card? –  arochester Jun 11 '12 at 13:21
    
I have a GTX550 ti graphic card –  Clenn Jun 11 '12 at 14:12
    
Then, please look at this question: askubuntu.com/questions/127305/… –  Javier Rivera Jun 11 '12 at 17:02
add comment

2 Answers 2

Check the MD5SUM of your CD? Sometimes when you burn an ISO the data get corrupted. Check this How To MD5SUM.

share|improve this answer
add comment

You can also try burning cd again and make sure that your internet connection is unplugged while burning the cd.This might help

share|improve this answer
    
Downvote: Why?. I fail to understand how having internet unplugged while burning a CD can help. –  Javier Rivera Jun 11 '12 at 16:16
    
@Javier This worked out for me so i suggested.someone suggested this to me –  Nikki Jun 11 '12 at 16:19
    
Sorry, I'll keep the downvote then. If is no reason for this to work, nor way to reproduce it, I'm quite sure that your experience is just coincidence and that this advice is incorrect. –  Javier Rivera Jun 11 '12 at 16:22
    
To help your computer "focus" disable your Internet connectivity, turn off your firewall, and disable your antivirus, anti-spyware, and other malware-protection software during the burning process.see this site:wikihow.com/Burn-a-DVD –  Nikki Jun 11 '12 at 16:30
    
Focus?. Sorry, this still doesn't make any sense to me. –  Javier Rivera Jun 11 '12 at 17:01
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.