Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

i did a clean installation of Ubuntu 12.04 recently and all is well, except for one small thing. When i type anything and anywhere with the keyboard, i cant move the mouse.

So for example when i am playing a game which requires two hands like Nexuiz, i can only move the character but i cannot turn around simultaneously. Ubuntu runs on a desktop PC.

I have a standard cheap Logitech keyboard and the most common Microsoft mouse. I tried connecting the keyboard or the mouse, or both together on the PS/2 hub but it's still the same.

Any suggestions considering the solution of this problem are welcome.

Also note that i have already tried the 'Disable touch while typing' from dconf-tools with no result. Thanks in advance to anyone who replies.

share|improve this question
    
I have the exact same problem. Have you found out why this is happening? And what to do? I have normal USB keyboard and mouse. –  heffaklump Jul 3 '12 at 7:26
    
Sounds like some kind of hardware conflict with USB. You could try different USB ports. –  Volker Siegel Aug 2 at 18:51

1 Answer 1

Is it possible that your mouse has been recognized as a touchpad? By default, touchpad is disabled when typing. Go to the settings / mouse and touchpad, and inspect the options there.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.