Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Well, it's the whole question. I installed 9.1 before, but I need older version now and I haven't yet found out how to do that.

share|improve this question

If the old version of PostgreSQL is not available in Ubuntu repositories see PostgreSQL Apt Repository:

This repository will integrate with your normal systems and patch management, and provide automatic updates for all supported versions of PostgreSQL throughout the support lifetime of PostgreSQL.

share|improve this answer
sudo apt-get install postgresql-8.4 

Seems to do the trick (well, not really a trick).

share|improve this answer
    
E: Package 'postgresql-8.4' has no installation candidate says my Ubuntu 13.04(06.18.2013) – ted Jun 18 '13 at 9:31

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.