Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Are there any settings that can make Krusader show file name with extensions after it (instead of just show file name and the extension is in a separate column)?

Having examined each and every setting items in all windows and tabs of Konfigurator, I simply can not find the way to do it.

share|improve this question
add comment

1 Answer 1

up vote 8 down vote accepted

Names with the extension:

  • By using the Brief View.

  • With the Detailed View - Right click the Krusader Name/Ext/Size/... column and disable the extension column.

enter image description here

share|improve this answer
    
Thank you! :) That was easy. –  Dmitry Schetnikovich Jun 10 '12 at 21:53
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.