Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a nfs file share where I put all my files (NAS storage) I also have a backup routine that copies the nfs file share to a local folder When I now start a file using the dash the system finds both the nfs shared file and the on in backup folder, how to disable the backup folder?

share|improve this question

2 Answers 2

There is a new Privacy Settings in System Settings panel. Open it, Go to Files tab and add your backup folder in Don't record activity in the following folder list. Dash won't show the files inside that backup folder.

share|improve this answer

Right click on the shared folder in dash; and select "Unlock from Launcher"

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.