Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Why I am getting a fresh new installed ubuntu 12.04 on each restart? Every time I turnoff my laptop and start it again or restart,I get a fresh copy of ubuntu 12.04 as i'd installed it.Even my folders made on desktop doesn't stay there.! Why it is happening? :-O I am using HP-pavilion-Notebook-g6-1004tx Please help me to come out of this problem.

share|improve this question
    
that is weird indeed. Are you logging into the guest session by any chance? Do you log on your own user account (get prompted for password when you log into your system)? Some more info would be helpful. let us know! –  leousa Jun 10 '12 at 18:21
    
When did you installed it , is it occurring after updating .Also how many user accounts have you created , Are you logging as root or user or guest. Apologies for too many Questions , but this is most weirdly interesting question i read since long time. –  atenz Jun 10 '12 at 18:29
1  
It's okay dear. I am logging as user. I have created only one account named "SILENCE". No, I tried to update it but after a complete update of 264 MB I do restart my lappy,and it seems like a BORN BABY!!! Changed wallpaper also reverts!!! –  silenTK Jun 10 '12 at 18:33
2  
Checked to make sure you don't still have the installation media in your CD drive or whatever? –  fluffy Jun 10 '12 at 18:34
1  
I am really eager to find the problem. Though re-installation is recommended ( as accepted) .But for the sake of such a problem i am really interested in the reason behind it :D –  atenz Jun 10 '12 at 19:21

2 Answers 2

Okay presuming your installation is on a usb stick installed with Universal USB Installer or like program and is in persistent mode check if there is an caper-rw icon is in the launcher if no then you have two options you need to reinstall the os using Universal USB Installer or like program and set the persistent file to th capacity of the usb stick not more.The other solution is to create the casper-rw file while in ubuntu follow the link to do so http://www.pendrivelinux.com/how-to-create-a-larger-casper-rw-loop-file/

share|improve this answer

Have you tried reinstallation? It will help you to solve it. wish you a very good luck. :)

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.