Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I know it is just a luxury problem. But I would like to decrease the boot time of Ubuntu 12.04. Before it started up within 60 seconds, after tweaking a bit I keep it now constantly around 37 seconds.

The last crucial part in my "dmesg" output are the following lines:

[ 5.744117] firewire_core: created device fw0: GUID 0011d8000164b059, S400
[ 35.289084] ADDRCONF(NETDEV_UP): eth0: link is not ready
[ 35.289091] ADDRCONF(NETDEV_UP): eth1: link is not ready

I do not even have any idea what causes this delay, either this "firewire_core" or "ADDRCONF(NETDEV_UP)". Does anybody know how to fix this issue?

Besides, my Internet connection works fine so far. It is just about decreasing the computer's start up.

share|improve this question
    
I did two steps to decrease the time for ubuntu's start up. 1. I installed e4rat following this tutorial. 2. I disabled one of the Ethernet adapters in BIOS. –  Til Hund Jun 11 '12 at 23:14
    
Disabling ethernet checking at boot time is related to this one -> askubuntu.com/questions/149514/… . Decreasing boot time is a duplicate of this one -> askubuntu.com/questions/10290/how-do-i-improve-boot-speed –  Anwar Shah Jul 16 '12 at 5:51
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.