Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

On a fresh install of ubuntu 12.04 my Bose USB weren't working at all.

I read through a large number of posts here and elsewehre on Bose or USB speakers. I tried many things (modifying a number of different files, etc.).

This worked... sort of: USB Audio on 0 volume on startup

The AlsaMixer works after I turn up the volume, but the sound crackles a lot. Also, having to use a term mixer to change sound isn't ideal.

Any other ideas?

Thank you,


share|improve this question

I've Bose companion 5 and it worked like charm with Ubuntu 12.04. Check the sound settings once you connected the USB, you should see Bose listed in the 'output' tab; select it, you are done.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.