Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

i have a problem making my entire screen shown, which is a problem when i want to show other people how to do anything in ubuntu.

i can choose between showing a part of my screen, or another part, but still not the entire screen.

menu - system - preferences - monitors

(i have nVIDEA graphics, with nVIDEA driver)

It appears that your graphics driver does not support the necessary extensions to use this tool. Do you want to use your graphics driver vendor's tool instead?

and i get the chance to say yes or no.

yes for nVIDEA driver configuration and no for Ubuntu's inbuilt (whatever it is) in which i can configure the size of whats shown on the projector.

how do i show my entire desktop?

share|improve this question
add comment

1 Answer 1

up vote 1 down vote accepted

From the output you get I guess that you have not yet installed the proprietary Nvidia divers. The open source driver is nouveau. After installing the vendor drivers you will have a Nvidia configuration tool in your System section that allows "cloning" of your display:

Open nvidia-settings and choose "XServer-Display-Configuration". Your projector should automatically be detected when choosing "Detect Displays". In the configuration part you should be able to choose "Clone Display".

share|improve this answer
    
thank you :-) it actually works now –  Stenen Nov 25 '10 at 13:38
    
You're welcome. I won't add shots then. –  Takkat Nov 25 '10 at 14:48
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.