Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I want to start backing up my Lubuntu 12.04 machine (on an HP Netbook) using the built-in Nepomuk service. It was recently upgraded from 11.10 and I dimly remember having the same problem a few months ago, though I did not do anything about it.

Anyway: When I try to open Nepomuk Backup, I get the following error message: "the Nepomuk backup service does not seem to be running"

Now, I would like to enable Nepomuk, but I cannot find the switch. I have googled for this problem, but it only brings up Ubuntu answers (like here) with lots of packet talk that I do not understand.

So here is my question: How do I enable Nepomuk? And - by extension - how do enable it at startup?

share|improve this question

1 Answer 1

up vote 1 down vote accepted
+50

I don't think that Nepomuk is a default Lubuntu app. It comes with KDE apps/system.

Did you at some point have a KDE app installed which you've then removed ?

$which nepomuk
$
$nepomuk
nepomuk: command not found
$
share|improve this answer
    
OMG, am I stupid. Thank you for pointing that out to me... Nepomuk does not come preinstalled on Lubuntu and apparently is incompatible with LXDE. –  user 99572 is fine Jun 15 '12 at 8:36
    
Not stupid :) I've done similar in the past. –  Elfy Jun 15 '12 at 9:53
    
You might want to try deja-dup –  Elfy Jun 15 '12 at 10:25
    
Cheers, found it meanwhile. –  user 99572 is fine Jun 15 '12 at 12:53

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.