Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a logitech quickcam chat that was working fine until I upgraded to Ubuntu 12.04.

I had to use preload v4l hack but since then it always worked for three consecutive ubuntu versions.

Now, when I start the webcam during a call, it works for a few seconds, then it freezes, sortof resets and starts updating the image every 5 seconds, like a slide show.

If I go to options and test the video it works fine. The webcam works fine as well with google talk.

Does anybody have the same problem?

share|improve this question

closed as off topic by Jorge Castro, Ringtail, Anwar Shah, Stephen Myall, Amith KK Oct 16 '12 at 11:11

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

1  
Which version of Skype are you using? There was an update some days ago, but it's only available on the official website, not in Software Center. –  jP_wanN Jun 16 '12 at 13:03
    
This problem arises with Skype 2.2.0.35. I'll try Skype 4 and hope for the best. Thanks for your comment. –  To Do Jun 17 '12 at 13:16
    
I tried Skype 4.0.0.7 but the problem remains. –  To Do Jun 17 '12 at 14:26
    
There's a bug report in launchpad: bugs.launchpad.net/ubuntu/+source/skype/+bug/984603 but there's no solution yet. –  To Do Jun 18 '12 at 12:15
    
If it is a bug officially, please close this Question and wait for a bug fix. –  jP_wanN Jun 18 '12 at 12:20

Browse other questions tagged or ask your own question.