Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When I try to boot from my USB it says:
(initramfs) unable to find a live medium containing a live file system

I know of lots of questions here about this problem... I've tried every solution but nothing worked.
I just ask if anyone here who got a Toshiba Sattelite Pro c650 and found the solution, because I simply cant install Ubuntu 10.04 because of this :(((

Other spec: - I have USB 2.0
- Changed all possible settings in BIOS. (AHCI..)
- ISO is not corrupted (boot is succesful on my other HP Laptop)


Edit: But XUbuntu works :/

share|improve this question
How did you install the usb image? was it an ISO written with the Ubuntu startup disc creator? Did you create it on windows or Linux? Please post the file format of the image you downloaded (.img or .iso) and the software used to write the USB. –  jackweirdy Jun 9 '12 at 12:49

2 Answers 2

Try a newer release. This problem, bug https://bugs.launchpad.net/ubuntu/+source/linux/+bug/817145 was present for me in 12.04, but not in 13.04.

share|improve this answer

Eu estou tento o mesmo problema. Através do live-cd, ao rodar, pára na tela do prompt: "(initramfs) incapaz de encontrar um meio contendo um sistema de arquivo". Eu não sei como sair deste prompt initramsf e ir para o prompt raíz. Pois encontrei alguns artigos sobre este problema porém os comandos devem ser executados no prompt raíz ($) ou administrador (#), mas como sou principiante em Linux, não consigo sair desta tela para migrar no prompt de comando ($). Vale lembrar q não instalei, apenas estou rodando a demonstração do live-cd. Desde já obg pela atenção...

Google Translate:

I'm trying the same problem. Through the live-cd, when running, stop the screen prompt: "(initramfs) unable to find a medium containing a file system." I do not know how to get out of this initramsf prompt and go to the root prompt. Well I found some articles on this issue but the commands should be executed in the root prompt ($ ') or administrator ( # ), but as I am beginner in Linux, I can not leave this screen to migrate from the command prompt ( $ `). Q Remember not installed, I'm just running the demonstration of live-cd. Already obg for attention ...

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.