Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a toshiba laptop with ubuntu 12.04 on it and I've connected it to an external display but I don't want to mirror the displays nor make it stretch on both I just want it show up on my external display only !! Any help ?

share|improve this question

2 Answers 2

up vote 1 down vote accepted

If you go to System Settings > Displays, you will see two different displays: one will be your laptop, and one will be your external monitor.

Select the laptop monitor, and flip the switch to 'off.' Then select the external monitor and make sure the switch is set to 'on.' Afterwards, click on the 'Apply' button and verify that only your external monitor is now displaying.

share|improve this answer
    
Than you too :D –  Christopher Jun 9 '12 at 15:10

Run (in terminal) xrandr -q

Find out which connected output you want to disable (in this example we disable LVDS1) and then: xrandr --output LVDS1 --off

Example output of xrandr -q:

LVDS1 connected 1280x800+0+0 (normal left inverted right x axis y axis) 0mm x 0mm
   1280x800       59.9*+
   1024x768       60.0  
   800x600        60.3     56.2  
   640x480        59.9  
VGA1 connected 1920x1080+0+0 (normal left inverted right x axis y axis) 521mm x 293mm
   1920x1080      60.0*+
   1280x1024      60.0  
   1440x900       59.9  
   1280x800       59.8  
   1152x864       75.0  
   1024x768       70.1     60.0  
   800x600        60.3     56.2  
   640x480        66.7     60.0
share|improve this answer
    
OK thanks I'll try it and see if it helps :D –  Christopher Jun 9 '12 at 15:10

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.