Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm unable to record sound using this application. The check box is checked for the sound, It just doesn't record sound. I don't know what to do.

I have Ubuntu 12.04 64bit.

And Nvidia drivers don't work what so ever. So I'm just using the default Ubuntu drivers.

I looked up the site for this application. But they don't give any instructions on sound for this program.

The microphone sound input works with it. But it cant record system sounds.

share|improve this question
    
The nvidia driver issue is one you should open in a new question, we try to answer one question or one question and directly related questions from the same asker in one question thread. –  Thomas W. Jun 21 '12 at 13:38

5 Answers 5

I'd suggest using Kazam, it worked on first try, and you can also easily select 2 sound sources for recording. I had also huge problems with recordmydesktop, to also record my sound.

share|improve this answer
    
Excellent application, worked right away on Ubuntu 13.04 –  Mendhak May 12 '13 at 20:12

In settings->Sound There should be a input tab please ensure that the volume for Mic is 100% then it should work properly for you (you can test if your mic is working, if you see any activity in 'input level:')

regards

share|improve this answer

Once you've activated the pulse audio control go into the recording tab and with recordmydesktop recording (you'll see ALSA plug-in [recordmydesktop]: ALSA Capture from 'Internal Audio Analog Stereo' Change this setting to 'Monitor of Internal Audio Analog Stereo' and you should see the VU control become active.

share|improve this answer
2  
A screenshot would make this answer perfect! –  Jorge Castro Oct 17 '12 at 3:47

I suggest you Kazam Screencaster for recording your screen and Pulse Audio which is sound server which allows you to do various operation on the sound passes to your hardware.

So install Kazam by following commands

sudo add-apt-repository ppa:kazam-team/unstable-series
sudo apt-get update
sudo apt-get install kazam

And PulseAudio by following commands

sudo apt-get install pulseaudio

And then select Pulse Audio in Kazam Screencaster to recored system sound with recording.

share|improve this answer

If you have Pulse and since you have Ubuntu you probably do, then you have to install the PulseAudio Volume Control with the command

sudo apt-get install pavucontrol

While recordmydesktop is recording, you have to go into Pavucontrol and in the recording tab you will have to change the output to your speakers. If you don't do it while recordmydesktop is recording then it won't show up in that tab. So it's pretty important that you do it at that time.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.