Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Ever since the release of 12.04, TeamSpeak has not been allowing me to talk or hear.

It shows that I have my speakers and my microphone muted/disabled. Could this have something to do with PulseAudio?

share|improve this question

I believe Teamspeak uses ALSA by default. try switching to pulseaudio. Should resolve it.

If no audio on your system is working. try the following...

Check under sound setting/hardware.( you can search in unity and gnome for "Sound") if your rig has multiple choices, make sure you have the correct one selected.

Also, if this is a dual boot system. log back into other OS and use the keyboard Hot keys to make sure it's un-muted. ( I had this issue. apparently my card was muted in the hardware not software side. )

reboot into 12.04 and see if that changed it. :)

Also you could try checking opening terminal (ctrl+Alt+T) or search terminal in the gui. once in terminal type: alsamixer make sure all the bars are green. if any are not. navigate to them with the arrow keys and press "M" to toggle mute on/Off

I hope you figure it out. good luck.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.