Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

After failing to install the Ubuntu 11.04 Desktop version (burned on a DVD, because ISO's file size was 726 MB), I tried the alternate version (about 686 MB) which I burned on CD.

During the installation process, I manually partitioned the hard drive using ext3. After the installation, the CD ejects itself and I hit "continue". In the k boot prompt I hit "enter" on my the keyboard. I see a welcome message in a dark background (a kind of full screen terminal/console called CLI I think) and was asked to enter my user name and password.

After that, instead of booting into the beautiful desktop of Ubuntu, I saw this:


It was like a line of command I think, where you can use "sudo" commands. It is called a non-graphic mode I think.

My real problem is to enter Ubuntu 11.04 with the chocolate-colored background and the African music drum. I tried many commands to boot into the graphic mode of the system such as Ctr+Alt+F7 but nothing happened. In this case, I just saw numbers showing available blocks. I don't understand.

I also tried startx and sudo startx without result. I do bought a PS3 both for gaming and for Ubuntu because I can't afford buying a PC.

share|improve this question
You're welcome. Please use the prepared methods to emphasize text, as there are: bold, italics, <S> code instead of CAPITALS and "citation", and make some paragraphs to invite readers. There are buttons above the textfield and a preview below, where you immediately get feedback. – user unknown Jun 8 '12 at 16:55

What is the error you get when you run startx? Maybe you don't have the desktop user interface installed. Try:

sudo apt-get install ubuntu-desktop
share|improve this answer
Thank you for tour answer, I'll try it this night. If i remember well, typing startx gave me a message talking about JOB impossible. – Xdm Jun 8 '12 at 16:55
in order to try "sudo apt-get install ubuntu-desktop" should i have the CD inserted? – Xdm Jun 8 '12 at 17:40
And must my ps3 be connected to the Internet to have the "apt-get install Ubuntu desktop" command functional? – Xdm Jun 8 '12 at 17:52
It should work if you have the CD inserted, but I'd suggest having it connected to the internet so you can run all the updates with sudo apt-get update && sudo apt-get upgrade – reverendj1 Jun 8 '12 at 18:07
It worked well! Thanks for your help! Open office org is working too.. But i don't see Blender. Is it really present on the ubuntu ps3 – Xdm Jun 11 '12 at 15:01

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.