Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Backup Failed
Failed with an unknown error.


When I booted-up this morning I got a dialog which presented the above message and no other information!

The dialog is "helpful" in that it tells me something is wrong, but I have no idea what it is referring to; so it isn't actually helpful.

What might be causing this "backup" error when I am starting the system?

I've restarted several times and keep getting the same message.

I checked the disks using System--Administration--Disk Utility via a Live-CD, and it reported no errors.


I've just now noticed one tell-tale sign which is probably significant, but I don't know how to interpret it...

My normal routine, with two of my drives (single partition per drive) is to manually mount them (via Nautilus)... However, what I've just noticed is that one of them is showing as already mounted at startup, which has not been the case prior to today...

I haven't got the hang of this mounting "stuff" yet.... but this seems to be a relevant point...

share|improve this question
    
@fred.bear this is your second post that is "putting out a fire" even though none exists...calm down. first OMG over terminal versus virtual terminal and now this –  hbdgaf Nov 24 '10 at 23:26
1  
@ aking1012: I'm afraid i find your comment oddly cryptic. I can't see how it helps me to resolve the issue of a Warning dialog which keeps appearing each and every time I boot up.. Perhaps you could expound on it a bit. You may not see "fire" but I see it every time I start my computer. –  Peter.O Nov 25 '10 at 0:32
1  
@aking1012 what in the world could possibly be wrong with either this Question or his prior one about virtual terminals? This one is exactly the sort of question this site was made for, the other one was incredibly interesting and valuable. »Surely you're joking« –  Stefano Palazzo Nov 25 '10 at 1:24
1  
Looks like the error comes from Deja Dup. –  Jeremy Nov 25 '10 at 1:30
    
@aking, he's asked a perfectly reasonable question about what appears to be a failing backup... if you want to tear people to shreds, go hang out in the old-fashioned forums, this is a place to help people with their problems. –  Jeremy Nov 25 '10 at 1:32
show 4 more comments

1 Answer 1

up vote 2 down vote accepted

The error appears, after some googling, to be with Deja Dup. As you've already solved it, I'll keep this short, but the solution was as follows (from comments):

All is well, once again (no Warning message)... I've purged and banished Deja Dup (I didn't like it anyhow. I prefer "Lucky Backup") -- fred.bear

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.