Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm using Ubuntu Precise(12.04) without Unity.

sudo apt-get -y install gnome-panel

logout and login selected [GNOME Classic]. Effect is on.

So, can I disable gnome-panel's context menu ? It is appear Super-Alt-Right Click to top-panel or bottom-panel. I want fixing my customized menu Icons.

Thanks.

share|improve this question
    
how does disabling the context menu fix your customized menu icons? –  fossfreedom Jun 8 '12 at 8:07
    
Super-Alt-Right Clicking gnome-panel, make doesn't appear context menu. –  sirase Jun 8 '12 at 9:33
add comment

1 Answer

You can do it manually by using ~/.gconf/apps/panel/. Run this command:

mkdir ~/gnomepanelbackup ; mv ~/.gconf/apps/panel ~/gnomepanelbackup

Then run:

killall gnome-panel

After running these commands you will have backup of gnome-panel settings in /gnomepanelbackup in your home directory.

share|improve this answer
    
Thank you for response. I'm tried your guide. But, Super-Alt-Right Click gnome-panel then, Behavior doesn't changed. I want disable context menu. [add panel] [property] [delete this panel] [new panel] Make Those context menu doesn't appear. Sorry my poor English. Thanks. –  sirase Jun 8 '12 at 9:15
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.