Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have installed and used openVPN once before in a previous install of Ubuntu 12.04. I have since reformatted, and now after reinstalling openVPN it will not show up in the network manager. I am trying to setup my VPN connection and the only option I have to choose from is PPTP.

EDIT: I have Gnome Shell and KDE installed as well, Gnome being my primary. I cannot find OpenVPN in either Gnome or Unity, however I can add it without an issue in KDE. Not really an acceptable workaround, but it works for now. I would still like to be able to do it in GTK based desktops as well.

share|improve this question
    
OH, sorry about that, I really didn’t know. Ill go do that right now. –  Relik Jun 8 '12 at 21:48
add comment

1 Answer 1

You need to install the Network Manager OpenVPN plugin for Gnome.

  • Open a terminal with Ctrl-Alt-T
  • sudo apt-get install network-manager-openvpn network-manager-openvpn-gnome

Now try again.

enter image description here

share|improve this answer
    
This is exactly what I already tried. I just now tried it again for good measure. Still a no go. I even did a "complete Removal" of openvpn through synaptic, and reinstalled. But it still wont give me the option. –  Relik Jun 8 '12 at 21:55
    
I see your KDE/Gnome situation from the edit - please install network-manager-openvpn-gnome and see! –  izx Jun 8 '12 at 22:44
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.