Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am using Ubuntu 12.04. I use my LG cellphone titled GU220 using Aircel connection. The phone gets connected as an USB device well enough, but the network always fails to connect whenever I try to connect through mobile broadband. I also have Windows 7 which does not fail to connect the network through PC Suite.

I tried it several times even after restarting both phone and Ubuntu but in vain.

Also for 1st two days things worked well and the network was well connected; the problem started just after those two days - in from the next login.

share|improve this question
    
have you tried using wvdial? –  SidhuHarry Nov 7 '12 at 8:50

2 Answers 2

First call your Aircel customer care and asked following GPRS setting details.

Dial up No. ( may be something like *99# )

APN.

Go to Network settings, Mobile Broadband , choose country, Choose provider, Finish. You will be able to see aircel connection in Mobile broadband section. select it and choose edit from right pane.

Fill dial up no and APN given by aircel customer care. Make sure that you have filled perfect details

Try to Connect internet, You will have success.

share|improve this answer

You can try this- Connect usb stick first in other os(eg. windows) if you have dual boot and then you can boot Ubuntu. You may be automatically find internet connectivity option. Just connect and enjoy. I am not sure but it may work..

share|improve this answer
    
that's not a solution, he needed solution –  SidhuHarry Nov 7 '12 at 8:49

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.