Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I haven't seen this exact question posted or any related answers, so I'm re-posting.

Here is the problem: After upgrading to Ubuntu 12.04 Precise Pangolin, my t420s laptop idles above 20 watts (right now with only Chrome running, I'm using 25.4 W)

I had a similar problem with Ubuntu 11.10, but after much tweaking the power consumption came down < 10 W on idle. The primary culprit to the 11.10 problem was supposedly fixed by default in 12.04.

So my question is, what is happening now?

Computer: Lenovo Thinkpad t420s, with Intel i5-2520M @2.5 Ghz - 2x 4gb ram - disk 0 HITACHI 320 Gb - disk 1 SATA SSD 128 Gb

Here is the print out from Powertop

Power est.      Usage       Events/s    Category       Description
  5.15 W     3521 rpm                   Device         Laptop fan
  1.75 W    100.0%                      Device         Display backlight
  1.75 W    100.0%                      Device         Display backlight
  263 mW      0.0 pkts/s                Device         Network interface: wlan0
  236 mW    100.0%                      Device         Radio device: rtl8192ce
  235 mW      0.0 pkts/s                Device         Network interface: eth0 (
    0 mW     15.8 ms/s       0.0        Process        powertop
    0 mW      3.0 ms/s       0.0        Process        gnome-terminal
    0 mW      2.9 ms/s       0.0        Process        /usr/bin/ibus-daemon --xi
    0 mW      1.5 ms/s       0.0        Process        /usr/bin/X :0 -auth /var/
    0 mW      1.2 ms/s       0.0        Process        python /usr/bin/jupiter
    0 mW    680.4 µs/s       0.0        Timer          tick_sched_timer
    0 mW    579.0 µs/s       0.0        Process        /usr/bin/python /usr/shar
    0 mW    412.2 µs/s       0.0        Process        syndaemon -i 2.0 -K -R -t

Which, including both (?) display blacklights accounts for only ~10W of the 17 W discharge rate reported. Thoughts?

share|improve this question
    
What was the "tweaking" you did on 11.10? Have you tried it on 12.04? –  jackweirdy Jun 7 '12 at 16:27
    
You could use 'powertop' to see wich process or device is consuming so much power. More information on 'powertop' here. –  serve.chilled Jun 7 '12 at 18:39
    
This question appears to be abandoned and unanswered. If you solved it, please post an answer explaining how it was solved (answering your own questions is not merely permitted, but encouraged when there is no other answer that does the job). If the question no longer applies you may voluntarily delete/close it. –  Eric Carvalho Jun 17 '13 at 16:09
add comment

closed as too localized by Luis Alvarado Jun 17 '13 at 18:55

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

Browse other questions tagged or ask your own question.