Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

this is the 1st time to write here and the 1st time to use a mail client other than outlook. I tried to add my enterprise email address to evolution mail, I tried both server types exchange mapi and microsoft exchange. With exchange mapi i get this error message "Authentication failed. MapiLogonProvider: Failed to login into the server" With Microsoft Exchange I get this error "Could not connect to server .

Make sure the URL is correct and try again."

Although I'm sure of all the steps Server: ip address of the mail server Username: Domainname\Username Domain: domain name

My system is Ubuntu Release 11.04 (natty) Kernel Linux 2.6.38-15-generic Genome 2.32.1 Evolution 2.32.2

Any kind of help is appreciated and thanks in advance

share|improve this question
add comment

1 Answer

Quoted:

Out of the box Evolution can only connect to Exchange 2000 and Exchange 2003, this is because it uses OWA to connect, when Exchange 2007 was released, the way OWA was presented changed a great deal. So if you try and connect to a newer version of Exchange it will error. (Before you email in, I know in 2010, its now called Web App not OWA).

But there's nothing to stop you connecting to Exchange 2007 and Exchange 2010 via MAPI, you just have to add a few packages first.

For complete instructions See this site

Source: petenetlive.com

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.