Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

After a little struggling, I managed to install Ubuntu 12.04 LTS

I can hear the comp running while the screen is off, it turns off directly after the BIOS screen.

I'm very much a newbie to this so any help is great.

Specs:

Thermaltake V4 Mid Tower Case with 500W PSU - USB 3.0 - Transparent Window - 10x 5.25" & 3.5" Drive Bays - Front Speaker & HD Audio Inputs

A-RAM 4GB Memory, PC3-10600 (1333MHz) DDR3, 240-pin DIMM, Non-ECC, CL 9-9-9-24

AMD A6-3500 Triple Core Fusion APU - Socket FM1 - 2.1GHz - 3MB L2 Cache - Integrated Radeon HD6530D Graphics - TDP 65W - Llano - Fan Included

ASRock A75M-HVS Motherboard - AMD Socket FM1 - AMD A75 FCH Chipset - 2x DDR3-2400 - 1x PCIe x16, 1x PCIe x1 & 1x PCI - 6x SATA3 - 4x USB3.0 - D-Sub & HDMI - 5.1 Channel Audio - Gigabit LAN - Micro ATX

Crucial M4 64GB SATA 6GB/s Solid State Drive - 2.5" - 500MB/s Read & 95MB/S Write - NAND Management (details on the partitioning of this drive below.

Western Digital WD Caviar Blue 3.5" 1TB SATA 6.0Gb/s 7200RPM 32MB Hard Drive

HP LE2001wm 20" Widescreen LCD Monitor - 1600 x 900 Resolution - 250 cd/m2 - 1000:1 Contrast Ratio - 5 ms Response Time - DVI-D & VGA - Speakers

When installing Ubuntu, I used the 64 GB SSD for the following:

I partitioned a 500MB /boot drive, which I asked the boot loader to run from.

There was a / partition(approx 10GB),

A partition of 2GB for the swap

a /home partition with the remainder of the space on the disc.

I used a couple of google searches to find guides to the above partition choices. I'm happy to be told to do it differently, I only want to use the OS for multitasking and browsing the web at the moment.

share|improve this question
    
Try loading BIOS defaults and try. –  Mitch Jun 7 '12 at 13:50
    
Not sure what you mean sorry. –  MavNix Jun 7 '12 at 14:11
    
You can get in the BIOS by pressing either Del, or F2. Look for load setup defaults, load it, Save and exit. –  Mitch Jun 7 '12 at 14:38
    
The monitor simply goes back to sleep again –  MavNix Jun 7 '12 at 14:56

2 Answers 2

That may be a problem with your RADEON graphics card:

AMD A6-3500 Triple Core Fusion APU - Socket FM1 - 2.1GHz - 3MB L2 Cache - Integrated Radeon HD6530D Graphics - TDP 65W - Llano - Fan Included

When you boot the computer,hold Shift which will get you to the GRUB menu.Then E to edit the command line,use the keys to move to the line where is says quiet splash and add nomodeset . Then press F10 to boot.

share|improve this answer
    
I don't want to get this wrong, so add nomodset directly after quiet splash? –  MavNix Jun 7 '12 at 13:50
1  
yes.it should be like quiet splash nomodeset –  Nickolas Jun 7 '12 at 13:52
    
after doing that and hitting f10 it just powers down the monitor again. I'll list the full screen in case you/anyone can spot a problem setprams 'Ubuntu, with Linux 3.2.0-23-generic-pae' recordfail gfxmode $linux_gfx_mode insmod gzio insmod part_msdos insmod ext2 set root='(hd0,msdos1)' search --no-floppy --fs-uuid -set=root d942fp0f-8b86-44fb-be42-41be51cfda2c linux /vmlinuz-3.2.0-24-generic-pae root=UUID=6babe0f1-81c0-445e-92f8-8ad0bb977525 ro quiet splash nomodset $vt_handoff initrd /initrd.img-3.2.0-24-generic-pae –  MavNix Jun 7 '12 at 14:02
    
Sorry about the huge chunk of info, I can't figure out how to put the writing into new lines. –  MavNix Jun 7 '12 at 14:57
    
Check you system RAM. –  Mitch Jun 7 '12 at 15:36

nomodEset:

MavNix, I believe the reason you are still having issues is because you mistyped the necessary parameter 'nomodset'. It should be 'nomodeset', with an e (lower case). Thanks and hope you get it running.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.