Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I use Blender on Ubuntu, and need to free a shortcut. The key combination is Ctrl+Alt+Numpad0. In CCSM this shortcut is listed under general settings > Keybindings. But when i edit this setting, nothing changes. And when i restart CCSM they old key combination is back. Any ideas how to fix this?

share|improve this question
    
Have you tried Keyboard Shortcuts under system settings? –  Mitch Jun 7 '12 at 13:57
add comment

1 Answer

CCSM forces certain shortcuts after reboot.

If you uninstall CCSM you can permanently set shortcuts with System settings > Keyboard > Shortcuts.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.