Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I use sshplus to handle vnc connection, using a command line argument such as:

vncviewer host:port -FullColour -passwd /home/.vnc/passwd

Everything works, but I'd like to have its window automatically open maximized. Moreover, it should be great if the connected machine's screen could fit this window, but I suppose this is a vncviewer related issue.

share|improve this question
up vote 1 down vote accepted

Solved with "Window Rules" plugin in Compiz Config Settings Manager.

Added class=Vncviewer in "Maximized" section, "Matches" tab.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.