Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I recently installed clementine on my Ubuntu 11.10 box. It was fine at first use. But when i used it this morning, all my playlist were there but it is not playing a song. It's like it keeps looking for the file forever. I did not move the files anywhere. Same thing happened with rythmnbox. help, please?

share|improve this question
    
Please add some information on your system setup. There will be no drive D: in Ubuntu. To automount Windows partitions in Ubuntu see this answer. –  Takkat Jun 7 '12 at 8:17

1 Answer 1

Where exactly are these files? Make sure that the disk with the music is mounted. I did this once when I didn't mount my windows drive, but all my music was on it.

share|improve this answer
    
all my music folders are stored in D. i am very particular the way i sort my music. i did not make any changes to any folders or mp3 files."Make sure that the disk with the music is mounted. I did this once when I didn't mount my windows drive, but all my music was on it." so you mean, i have to open my D:\ folder first before I load the rythmnbox. Do i have to do it every time? It will not automatically detect the folders? –  freeloader Jun 7 '12 at 3:51
    
Yes, you'll need to open D:/ first. If you want to have it automatically mount on startup, you'll need to find out where D is stored. Assuming it's on sda3, you'll want to follow the directions at howtogeek.com/60817/… –  Matt2 Jun 7 '12 at 5:52
    
thanks for taking time to answer my question. –  freeloader Jun 15 '12 at 0:51

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.