Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Possible Duplicate:
My computer boots to a black screen, what options do I have to fix it?

I cannot install Ubuntu 12.04.

  1. I burned ubuntu-12.04-alternate-i386.iso to a cd
  2. Put the burned cd in my computer and reboot, from the CD
  3. The screen is black,a cursor flashing at the upper left corner

Did I do something wrong, or can the ISO file be the problem?

How to install Ubuntu alternate version through a CD?

share|improve this question

marked as duplicate by Jorge Castro, RobotHumans, Mitch, Uri Herrera, stephenmyall Aug 24 '12 at 9:05

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

Can you add what hardware you are using, example the processor, graphics, memory, make/model, ect. – Mateo Jun 7 '12 at 13:55
Usually with the LiveCD this is due to an error with plymouth and your graphics card. Try pressing <kbd>F6</kbd> during boot from CD and use nomodset or pressing <kbd>F4</kbd>. – con-f-use Aug 23 '12 at 12:50

I lost 3 days on this. After going down several dead-ends, I discovered the grub options "nomodeset" and "xforcevesa". Google "ubuntu blank screen nomodeset" and you'll find several discussions of the issue. My favorite comes from Ubuntu Forums and is a description of several grub settings that may come into play in this situation. You can find it here.

if you are getting the dreaded "Black Screen Of Boot Death" (actually, that's an overstatement - the system is not actually dead) it may be your video card has not been set up correctly during the boot process. Check out that link I mentioned above and see if it helps you as it did me.

AMD Athlon(tm) II X2 250 Processor × 2, GeForce GT 240, Ubuntu 11.10 32-bit, ASUS M4A87TD/USB3 ATX Mobo

share|improve this answer

I would re download the iso file as it might not have downloaded right. Second, see if your cd drive is not working.

share|improve this answer

I have similar difficulties, and have found no solution yet. I even hear the Ubuntu tone as if the machine has reached a logon screen, but all I see is the blinking cursor.

It appears that the 12.04 LTS livecd doesn't do well with some graphics cards or certain chipsets, because it relies upon a preset environment (I have a recent nVidia card). I've been digging and found that in some cases, there have been two solutions that have worked, though neither has for me. Here's the instruction, apparently issued once the system has booted:

First option - Ctrl - Alt - F1 sudo service lightdm restart

Second option - F6 nomodeset (this often seems to be discussed as some sort of menu option) (There's also mention of Esc followed by adding "vga = normal" before a hyphen)

There's bound to be a single solution, but it's difficult to filter them out because there are so many incidents where 12.04 seems to have black screen issues.

IMPORTANT EDIT - apparently there was a marketing decision made sometime back in the Ubuntu boot process. During startup, do you happen to notice something that looks like a sideways apartment building with an arrow pointing to a stick version of Michelangelo's Vitruvian Man? That apparently is supposed to mean "hit a key to stop automatic boot". If you do so, you can enter the old-style non-X environment, which is where the F6 option can be used.

share|improve this answer

I experiment with newer and older computers. In my AMD machine I installed the 32 bit version of Precise using WUBI in Windows. After the install I was able to boot up but I can not see the grub boot screen so I hit enter and Ubuntu loaded up. Then a message appeared the first time I ran it "you need to install your NVIDIA drivers". -if you can boot up into ubuntu then try this.

  1. Open a terminal.
  2. sudo apt-add-repository ppa:ubuntu-x-swat/x-updates
  3. sudo apt-get update
  4. sudo apt-get install nvidia-current

To check press Window/superkey, type nvidia x server settings, and open it.

I have had little success so far with the 64bit version.
I hope the above works for you.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.