Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.
root@KittensTest:/var/www/Bugzilla/bugzilla-4.2.1# ./testserver.pl http://localhost/Bugzilla/bugzilla-4.2.1
TEST-OK Webserver is running under group id in $webservergroup.
TEST-OK Got padlock picture.
TEST-FAILED Webserver is fetching rather than executing CGI files.
Check the AddHandler statement in your httpd.conf file.

Well then. httpd.conf (from here[2.2.4.1.1]):

<Directory /var/www/Bugzilla/bugzilla-4.2.1>
AddHandler cgi-script .cgi .pl
Options +Indexes +Includes +ExecCGI
DirectoryIndex index.cgi
AllowOverride Limit FileInfo Indexes
</Directory>

What am I doing wrong? I'm pretty new to this (first Bugzilla install), so I'll appreciate explanation.

share|improve this question
add comment

1 Answer

up vote 1 down vote accepted

Like I said, I'm new at this. Turns out I was doing everything right, I just needed to restart Apache.

share|improve this answer
1  
Since over 2 days have passed since you've posted this answer, you can accept it now (which will make clear that your problem is solved, for people searching with similar problems). –  Eliah Kagan Jun 16 '12 at 0:59
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.