Sign up ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

I have done a typical installation of Ubuntu 12.04 precise, but i seem to have a small issue. When i type anything in the keyboard or when i'm playing a game that requires two hands (e.g. Nexuiz) the mouse doesn't respond. So, for example in Nexuiz, when i am moving i can't turn around at all.

Is there any way to fix this?

Thanks in advance!

share|improve this question
There is a way, this is a known bug, but not fixed yet. Basically this is caused by the mouseemu. You just have to kill it or to remove it. Here is the launchpad page : – b8e5n Jul 13 '12 at 13:56

2 Answers 2

Maybe you have "Disable touchpad while typing" checked in the "Mouse & Touchpad" system settings area. Have you checked this?

share|improve this answer
Hi in the Mouse and Touchpad system settings area, it has only one tab Mouse – George Jun 6 '12 at 10:04
Out of curiosity, what mouse & keyboard are you using? Are they plugged in the same USB host? – ThoughtCoder Jun 6 '12 at 10:06
Keyboard: Some old Logitech on the green hub (not the USB one) Mouse : Common Microsoft on Usb – George Jun 6 '12 at 10:07

Yes, remove the mouseemu and it works. Mouseemu just work with 2.6 kernel. Remove it from synaptic or ubuntu software center. This is not a kernel's fault.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.