Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am new to Ubuntu and i was wondering why i am unable to copy Codeigniter folder in downloads to another folder in the home directory? I just installed lamp and setup a another folder by following this guide and fear i may have messed something up.

share|improve this question
    
What's the error you're getting? Could you provide more information? –  adempewolff Jun 5 '12 at 14:26
    
I am not getting any errors just paste doesn't work. sorry i can't give more details as i very new to this and the command line is a bit daunting at the moment. –  Snotbox Jun 5 '12 at 16:27
    
@Snotbox Are you unable copy text from the command-line and paste it into your question? If so, is this because you have a command-line only system with no GUI? –  Eliah Kagan Jun 5 '12 at 16:34
add comment

1 Answer 1

up vote 0 down vote accepted

My guess is you used sudo to unpack a tarball, or something to that effect, which made the created directory be owned by root. Fire up a terminal and try this:

sudo chown -R snotbox:snotbox ~/Downloads/Codeigniter

Replace snotbox with your username, and remember that the file path is case sensitive. i.e. ~/Downloads/Codeigniter is not the same as ~/Downloads/codeigniter.

share|improve this answer
    
Thankyou reverenddj1. Thats worked perfect. :) so much for me to learn. –  Snotbox Jun 5 '12 at 16:56
    
No problem. We all start somewhere. If you feel inclined, please mark this answer as correct (click the check mark next to it) so that others will know it has been solved. –  reverendj1 Jun 5 '12 at 17:04
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.