Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

My HP EliteBook charged perfectly when Windows 7 was installed. 8560p. I wiped the drive, installed 12.04. For a little while, I could suspend the laptop, and it would charge when the lid was closed. At some point in the last week, after some update, the battery never charges and it doesn't seem like the laptop suspends or hibernates properly any more.

share|improve this question

closed as off-topic by jokerdino Jul 15 '13 at 17:29

  • This question does not appear to be about Ubuntu within the scope defined in the help center.
If this question can be reworded to fit the rules in the help center, please edit the question.

FWIW Acer Aspire One Pro does the same. I just yesterday upgraded to 12.04, and it does not charge any more when Ubuntu is running. It did with 11.10. Hibernate seems to crash always with kernel oops (but it did so occasionally also with 11.10). – taneli Jun 23 '12 at 18:33
Updating the BIOS may help, take a look at this question – Insperatus Sep 7 '12 at 1:15
This question appears to be abandoned and unanswered. If you solved it, please post an answer explaining how it was solved (answering your own questions is not merely permitted, but encouraged when there is no other answer that does the job). If the question no longer applies you may voluntarily delete/close it. – guntbert Jul 15 '13 at 15:19
This question appears to be off-topic because it has been abandoned. – jokerdino Jul 15 '13 at 17:29