Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am new to Linux and I am having issues installing. I have tried multiple versions and all seem to give me the same issue. The LiveCD worked and I used it to install Ubuntu alongside Windows 7. Here's a few screen shots of what I get. I am currently trying to install most the most recent version of Ubuntu.

Screenshot 1

Screenshot 2

System specs:

  • x58 motherboard
  • 12GB RAM
  • Core i7 processor
  • 2 Nvidia GTX 580 video cards in SLI configuration

Thanks in advance and please feel free to simplify your answers as I am pretty new at this.

share|improve this question
Might want to check your photography skills again.. they are too blurry just write down what you get instead. – Uri Herrera Jun 4 '12 at 21:27
@UriHerrera Better-quality screenshots seem to have been posted. To the OP: after a quick Google search, it sounds like this might be a problem with your hardware. – Christopher Kyle Horton Jun 4 '12 at 22:09
thanks for the reply WarriorIng64. my pc runs fine on win7 so i am guessing its not defective hardware. So is this a hardware incompatibility issue or something other? I'm a bit clueless at this point. I'm open to suggestions – Red Jun 4 '12 at 22:19
up vote 2 down vote accepted

Try running the memory tester from the install CD or GRUB menu(if you have one listed there). If there are no problems, visit your BIOS config system and enter the CPU features submenu. Disable SpeedStep, TurboMode, CxE, Virtualization, HT technology, QPI controller setting, and link fast mode. Keep resetting each until the system fails to boot, and leave it as such.

Refer to for BIOS manual

share|improve this answer
so far seems like disabling speedstep has done the job. was able to bott into unbuntu anyway. time to play and see what happens . ty all for the suppost, much appreciated – Red Jun 4 '12 at 22:39
Remember: You can try turning all other options back on to get better performance, but if another causes issues, turn it off. – hexafraction Jun 5 '12 at 20:18

Was your system a assembled one or the ready-made CPU. The reason is the mother board chip-set is not matching the processor. Win7 will run fine as it is adaptable to the lower chip-set drivers to the next phase of processors and the mother board can also show no resistance to work in that case.

Ubuntu is Linux based as you know and is more secured because of the restriction that it should have the predefined set of chip-set drivers of the OEM recommendation for that security,which is mandatory for running. Try changing your mother board to the latest available chip-set that can suite to Intel i7. I had the same problem and tried many options. finally understood that from the AMD (mine is phenom II X2 555 black processor) that this processor requires a chip-set above AMD 760G while i was using 740G and win7 works for me very fine. now i changed new mother board to 760G chip set and every thing is fine and my performance also increased. YOur processor is recommended to have intel 1115 with Q77 or Z77 chip set and u r using X58 please look the review once again in the intel website and take decision

share|improve this answer

I just ran into this problem and was able to bypass it by switching from the 64-bit to the 32-bit version of Ubuntu 12.04 Desktop. This was on an old machine with an AMD Athlon 64 3000+ CPU.

share|improve this answer
This is not the same problem, nut it does have the same symptoms. – hexafraction Jul 31 '12 at 14:12

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.