Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Hello I'm running a brand new Kubuntu 12.04 single boot on my laptop, this is the first time I tried connecting to a wireless network.

I tried using the network manager app allready on the task bar, but it doesn't let me tick the column to search for wireless networks, i.e. it will untick it automaticaly, it's dissabled by the software or the hardware, but I doubt it.

I've tried searching the other questions on this site, and I can't see anything which helps with my problem.

I know my wireless card is a Atheros AR9285, I don't think I installed any firmware for it, I'm sorry I can't offer more info but I'm completely new to networking and all that I have for the network to connect to are it's name and password of course.

share|improve this question

1 Answer 1

up vote 2 down vote accepted

Try to unlock it by typing int the terminal sudo rfkill unblock wlan0.

share|improve this answer
    
It says wlan0, which the app confirms is the name for my wireless card, is a bogus argumment for unblock. –  Bora George Jun 4 '12 at 17:08

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.