Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Tried to install WUBI through Google Chrome on my Vista machine. Got through the usual warning about running new software, selected "continue" and waited for a prompt about where to install WUBI. Never got one...waited about 30 minutes (computer still running fine)...decided to reboot and try again. OOOOOPS. Was not able to reboot Vista. Ouch. When I run a Vista recovery CD it tells me there is an "X:" drive on what used to be my C: drive and it cannot find a Vista install to recover. Anyone seen this ? It is making me very happy...

THANKS!!!!!!!!!!!!

share|improve this question
add comment

1 Answer

That's vista all right....

Read this: https://wiki.ubuntu.com/WubiGuide

"with great power, comes great responsibility" -sudo

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.