Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Possible Duplicate:
How can I enable Ctrl+Alt+Backspace?

my 'escape' key sequences (such as those used to restart x etc) dont seem to work. For example when i press ctrl + alt + backspace which is supposed to restart x-server, nothing happens. Do i need to enable these separately?

share|improve this question

marked as duplicate by Alvin Row, Jorge Castro, Marco Ceppi Nov 23 '10 at 21:10

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
If you are looking for an answer related with Ctrl+alt+backspace, so change you Ask title - sounds vague and hard to answer. Thanks! –  crncosta Nov 23 '10 at 20:27
    
definitely a duplicate - i should learn to use the search box. –  richzilla Nov 23 '10 at 20:45

2 Answers 2

up vote 1 down vote accepted

You can also do this just for your user. System -> Preferences -> Keyboard go to the Layouts tab and select Options. Then check Key sequence to kill X server.

alt text

Or run gnome-control-center from a terminal if you're using a shell without that same menu hierarchy.

share|improve this answer

The killing key sequence can be enabled for all users by adding these lines to your xorg.conf configuration file:

Section "ServerFlags"
    Option "DontZap" "false"
EndSection
share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.