Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Running 12.04, installed and updated latest drivers for MP495 but nothing stil.

latest drivers provided here: https://code.launchpad.net/~michael-gruz/+archive/canon-trunk/+packages

Followed this guide to the letter: http://ubuntuforums.org/showthread.php?t=1602839&page=11

Xsane and simple scan do not work. I have tried various other programs and have nothing... People are saying it works well with 11.10, so I don't know what the deal is with 12.04.

Any help would be greatly appreciated as I need this printer for my out-of-home business, and I really don't want to switch back windows just for a freaking scanner to function.

Why don't these companies realise ubuntu users need to print things too?!

share|improve this question
add comment

2 Answers

Thanks for sharing the link to the latest drivers. I have MP287 and I was looking for the correct drivers to detect the scanner.

I installed scangearmp-common_1.80-0~11~precise1_i386.deb and scangearmp-mp280series_1.80-0~11~precise1_i386.deb from there and it all works now.

Running /usr/bin/scangearmp detects the scanner and I was able to scan a few documents as well.

Perhaps this will work for you, as well.

share|improve this answer
add comment

Thanks a lot. I have a Canon MP495. And I am running Kubuntu 12.04.

I followed your description and installed first "scangearmp-common_1.80-0~11~precise1_i386.deb" and second

"scangearmp-mp490series_1.80-0~11~precise1_i386.deb"

Running /usr/bin/scangearmp runs as described.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.