Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I wanted to setup a few Arcade Games on my Maverick box (for the children, you know, ... :-)). I really like Frozen Bubble but I can't set the graphics preferences, choosing the graphics tab in the game just gives me a little bumping indicator telling me it's working, but nothing happens?

How to set the resolution (maybe even fullscreen?) on this game?

share|improve this question

There does not seem to be multiple resolutions available for Frozen Bubble. Even if you use the --fullscreen switch, the resolution will not increase. Instead the game will be displayed in the same resolution on a black background.

At least I couldn't find a switch or method to change the resolution.

share|improve this answer
The fullscreen option works for me, but the resolution isn't any higher. – Alvin Row Nov 23 '10 at 18:08
@DoR: Yes, that was exactly what I tried to say with the black border...let me rephrase that. – Bobby Nov 23 '10 at 18:09
@Bobby, no for me there is no black border. What I meant by the same resolution is that everything is just "blown up", it fills the screen but it looks blurry. – Alvin Row Nov 23 '10 at 18:25
@DoR: Oh, interesting. I've 2.2 here, maybe this behaviour was changed at some point? – Bobby Nov 23 '10 at 18:28
@Bobby I have the same version, I don't think there is supposed to be a black background. – Alvin Row Nov 23 '10 at 18:30
up vote 0 down vote accepted

Ok thx everybody!

I reinstalled the game (verion 2.2) and changed the launcher to use the command

frozen-bubble --fullscreen (thx Bobby!)

and the game starts in fullscreen mode and works perfectly! (It's installing quite a few graphics related libs, so my guess is, the dependencies have been fixed.)

Thw ingame graphics settings tab doesn't have any function at least for me, so I can't switch graphics mode within the game. No big deal.

So, again, thx for answers - it's working now!

cya all, piedro

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.