Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This question already has an answer here:

My laptop, a Toshiba Qosmio G30, has a nVidia GeForce Go 7600 graphics card and it's suppose to support 3D . I am running unity 2d now . The graphic driver is --VESA: G73 Board - toshg73m-- by Ubuntu. When I run /usr/lib/nux/unity_support_test -p I got this list:

Not software rendered: no 
Not blacklisted: yes 
GLX fbconfig: yes 
GLX texture from pixmap: yes 
GL npot or rect textures: 
yes GL vertex program: yes 
GL fragment program: yes 
GL vertex buffer object: yes 
GL framebuffer object: yes 
GL version is 1.4+: yes
Unity 3D supported: no

The card is not blacklisted but a similar one with GT is!

Do you think that there is a chance the laptop can run the unity 3d? Maybe I could change the resolution of the screen to a higher one too! I tried all the nvidia drivers provided but none works (except 96 in ubuntu 12.04 ). I get a black screen or terminal screen.

Best Wishes to All

share|improve this question

marked as duplicate by blade19899, Seth, karel, Avinash Raj, txwikinger Jan 17 at 15:04

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
if any of these answers "answered" your question please accept one of them :) –  blade19899 Jul 11 '12 at 15:59

1 Answer 1

You can try this out

copy this in the terminal

sudo gedit /etc/environment

and then add this

UNITY_FORCE_START=1

in the teksteditor to /etc/environment

then save the file and reboot

Source:

share|improve this answer
    
i got a unity 3D however the screen is not stable blinking and programs appearing and disappearing! also system error messages where i can not cancel them . so i followed the link under and could not install current 173 ...it gives an error message: that there is a conflict with some software installed ! –  Khaled Musleh Jun 3 '12 at 8:27
    
i found the environmet file is starage . it looks like this PATH="/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games" is that look right to you? –  Khaled Musleh Jun 3 '12 at 9:59
    
Add the in the next line, the UNITY_FORCE_START=1 command –  blade19899 Jun 4 '12 at 11:50

Not the answer you're looking for? Browse other questions tagged or ask your own question.