Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just made an Ubuntu 12.04 installation on a new computer, and can't figure out how I got Exaile into the sound indicator menu on my old box. Does anyone know how to do this?

Sound indicator menu with Exaile turned off on my old box:

Sound indicator menu with Exaile turned off

Sound indicator menu with Exaile turned on:

Sound indicator menu with Exaile turned on

share|improve this question
add comment

2 Answers 2

Try this:

  1. Install dconf-tools Install dconf-tools.
  2. Start dconf-editor.
  3. Switch to comcanonicalindicatorsound.
  4. Add , 'Exaile' to "interested-media-players":

    dconf-editor

Done.


Alternatively, you could run:

gsettings set com.canonical.indicator.sound interested-media-players "['rhythmbox', 'Exaile']"
share|improve this answer
    
That's the first time I've used the install link. Very cool. –  Kazark Jun 2 '12 at 20:03
    
This hasn't worked so far. Is that because I have removed rhythmbox? (Surely not.) –  Kazark Jun 2 '12 at 20:28
    
Take a look at appsindicatorssound, too - possibly you have to add it there, also? –  Jakob Jun 2 '12 at 20:30
    
Thanks for the help--I figured out I have to install a plugin in Exaile itself. –  Kazark Jun 2 '12 at 20:43
add comment
up vote 4 down vote accepted

Exaile itself has to cooperate with the sound indicator menu. I found the link I used before. Based on that post:

  • Download the Exaile plugin
  • Extract it to $HOME/.local/share/exaile/plugins/
  • Open Exaile and enable "Sound Menu Indicator" via the Preference menu
share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.