Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Upgraded to 12:04 now can't get inverse search to work (from Okular to Kile) My settings: in Kile I have: Tools -> Mode -> Normal

in Okular I have: Settings-> Configure->Editor (and set Editor to Kile)

In Kile I have tried the buttons: PDFLatex and then ForwardPDF and also: Latex and then ForwardPDF.

both bring up PDF in Okular, but SHIFT/leftClick does not do an inverse search.

A bug in Kile? in Okular? in 12.04? in me?

I'm using a System76 Pangolin P8. Thanks for any help

share|improve this question
1  
The following works: –  shallowthought Jun 3 '12 at 15:30
    
Most of your comment was cut off and not posted. If you found a solution, please post it as an answer. If you did not find a solution and are trying to provide more information, please edit your question. Thanks! –  Eliah Kagan Feb 3 '13 at 16:46

2 Answers 2

Try selecting the "Modern" configuration for PDFLatex in Preferences -> Tools -> Build. This ensures the required synctex information is included in the PDF files, so Okular knows how to map locations in the PDF to locations in the source.

share|improve this answer
2  
Welcome to Ask Ubuntu! It seems this may be helpful ...but can you explain what this does, exactly, and why it solves this problem? (The best way to do so would be to edit your answer to expand it with the relevant information.) –  Eliah Kagan Feb 3 '13 at 16:46
    
I have no idea what it does, but it did solve my problem. –  sudo Sep 27 at 22:13

First of all, check if you configuration is like that:

http://docs.kde.org/development/en/extragear-office/kile/quick_inverse.html

If yes, look what happen with me... I had the same problem: inverse search stop working.

The answer cant be more simple... Be sure select Browse tool in Okular, not Zoom or other.

Just it!

I lost 2 hours trying to find that solution.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.