Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

After having bought the latest Humble Bundle, I am finding Limbo not to perform greatly.

The advice on the F&Q site is

Q: Limbo does not perform as well as I hoped for

A: In the settings.txt file you can set the resolution and the target framerate lower. Firstly delete everything below the ———identifers——- marker and then try “use30hz = true” and a backbufferheight lower than 720.

This file can be found here /opt/limbo/support/limbo/drive_c/program files/limbo/settings.txt

So to edit I assumed the command to be

gksudo gedit /opt/limbo/support/limbo/drive_c/program files/limbo/settings.txt

This however opens a blank file as below

enter image description here

Where am I going wrong?

   carter@carter-desktop:~$ ls -l "/opt/limbo/support/limbo/drive_c/program files/limbo/settings.txt"
ls: cannot access /opt/limbo/support/limbo/drive_c/program files/limbo/settings.txt: No such file or directory
carter@carter-desktop:~$ 

The file is there and looks like this

enter image description here

share|improve this question
    
put quotation marks around the filename: gksudo gedit "/opt/limbo/support/limbo/drive_c/program files/limbo/settings.txt" There is a space in the path name. –  jippie Jun 2 '12 at 13:24
    
No it's still blank, slightly different as it does not have the 'program' tab –  Chris Carter Jun 2 '12 at 13:29
    
What does ls -l "/opt/limbo/support/limbo/drive_c/program files/limbo/settings.txt" say? Please add the output to your initial question –  jippie Jun 2 '12 at 13:31
1  
Linux is case sensitive. Try gksudo gedit "/opt/limbo/support/limbo/drive_c/Program Files/limbo/settings.txt" –  jippie Jun 2 '12 at 13:42
    
That's got it, sorry silly mistake on my part. Thanks for your help –  Chris Carter Jun 2 '12 at 13:44

1 Answer 1

up vote 2 down vote accepted

The solution is two-fold:

  1. Because you have a space in the file name, you need to enclose it in quotation marks. Either single quotes ' or double quotes ", in this case that doesn't really matter. Although perfectly legal to use spaces in file names, it is considered bad practice by many Linux/Unix specialists.
  2. Linux is case sensitive when it comes to file names. So use Program Files rather than program files.

This should solve your issue:

gksudo gedit "/opt/limbo/support/limbo/drive_c/Program Files/limbo/settings.txt"
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.