Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've got a problem with Ubuntu 10.10 suspend / hibernation. When I try to do one of these actions, computer prepares but in the end a blank screen comes up with just a single underscore blinking. Computer becomes unresponsive to mouse/keyboard and only pressing power button on chasis restores it. Disks and coolers are working during the suspend / hibernation as if nothing happened. Can anyone give me some advice how to solve it? Thank you.

share|improve this question
    
Could you please rephrase your title to make it a question instead of an affirmation ? –  João Pinto Nov 23 '10 at 15:39
    
Please add some hardware information to your question. –  Jorge Castro Dec 24 '10 at 22:32
    
If you would like answers on this, please update it and we can unlock it. –  Oli Mar 4 '11 at 8:41
add comment

closed as not a real question by Oli Mar 4 '11 at 8:41

It's difficult to tell what is being asked here. This question is ambiguous, vague, incomplete, overly broad, or rhetorical and cannot be reasonably answered in its current form. For help clarifying this question so that it can be reopened, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

2 Answers

I don't know which graphics card you use, but I partially solved a similar problem after changing from the repository ATI drivers to the proprietary, binary Catalyst drivers from the ATI page. To be clear, my problem was that suspension and hibernation did "suspend" and turn the computer off, respectively, but I could never resume in any of those cases. However, that was not totally effective, since the resuming processes now worked but they were astonishingly slow. Resuming from hibernation could take up to 8 minutes.

After following this post http://ubuntu-virginia.ubuntuforums.org/showthread.php?p=9378826#post9378826 now it works excellently.

I think it's probable that your problem might be solved in another way, but keep in mind this as a possible alternative if nothing else works.

share|improve this answer
add comment

Updating my graphics driver to ATI Radeon community managed drivers fixed this.

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.